ELA-671-1 ruby-tzinfo security update

directory traversal

2022-09-04
Packageruby-tzinfo
Version1.2.2-2+deb9u1 (stretch)
Related CVEs CVE-2022-31163


It was discovered that there was a potential directory traversal vulnerablilty in ruby-tzinfo, a timezone library for the Ruby programming language.



For Debian 9 stretch, these problems have been fixed in version 1.2.2-2+deb9u1.

We recommend that you upgrade your ruby-tzinfo packages.

Further information about Extended LTS security advisories can be found at: debian Extended Long term support